Sdrevanos

WordPress Information

Home
  ›  
Documentation
  ›  
WordPress Information
You are here:

WordPress Information

Since WordPress is constantly being updated information about how to install WordPress may become out of date, so you always can read official guide here

Below are all the useful links for WordPress information:

Requirements For Splnedor Theme

To use Splendor, you must  running WordPress 3.0 or higher, PHP5 or higher, and mysql 5 or higher. Below are a list of items you should ensure your host can comply with.

  • Check to ensure that your web host has the minimum requirements to run WordPress
  • Always make sure they are running the latest version of WordPress
  • You can download the latest release of WordPress from official WordPress website
  • Always create secure passwords FTP and Database
Copyright 2014 Sdrevanos Powered by OpenIt